تلگرام به پشتیبانی از نسخه های قدیمی اندروید خاتمه می دهد

اگر با وجود فرا رسیدن سال 2017 همچنان حاضر به دل کندن از موبایل های قدیمی تان نیستید، احتمالا اپلیکیشن های پیام رسان شما را مجبور به این کار خواهند کرد. پس از قطع پشتیبانی واتس اپ از نسخه های قدیمی سیستم های عامل iOSS، اندروید و ویندوزفون، حالا تلگرام هم اعلام کرده که دیگر از اندروید 2.2 تا  3.0 پشتیبانی نمی کند.

به گزارش ایسکانیوز، از این پس حداقل اندروید لازم برای اجرای آخرین نسخه از تلگرام، اندروید 4.0 یا بستنی نانی خواهد بود. علت قطع پشتیبانی مطمئنا این بوده که توسعه دهنده بتواند قابلیت های جدید را بدون صرف زمان برای سازگاری آن ها با پلتفرم های قدیمی به کاربران اپلیکیشن ارائه کند.

شایان ذکر است؛ کاربران موبایل های اندرویدی قدیمی همچنان قادر به استفاده از نسخه تحت وب تلگرام خواهند بود. در حال حاضر کاربران استفاده کننده از اندرویدهای 2.2 تا 3.0 چیزی در حدود %1.4 از جمعیت کاربران تلفن های هوشمند را تشکیل می دهند که جالب است بدانید همین آمار به ظاهر کم به بیش از 19.6 میلیون دستگاه اندرویدی در سراسر دنیا اشاره دارد.

منبع: دیجیاتو

205/200

کد خبر: 718795